
FrontPage 2002 Mastered

Introduction

FrontPage 2002 Mastered is a comprehensive guide to 

the  popular  web  design  software,  FrontPage  2002. 

Whether you're a beginner looking to create your first 

website  or  an  experienced  web  designer  looking  to 

expand  your  skills,  this  book  has  something  for 

everyone.

In  FrontPage  2002  Mastered,  you'll  learn  everything 

you need to know to create stunning websites, from the 

basics  of  the  FrontPage  interface  to  advanced 

techniques  like  working  with  Cascading  Style  Sheets 

(CSS) and creating dynamic web pages. You'll also learn 

how  to  collaborate  on  web  projects  with  others, 

troubleshoot  common  problems,  and  stay  up-to-date 

with the latest FrontPage news and updates.
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With FrontPage 2002 Mastered, you'll be able to:

 Create professional-looking websites quickly and 

easily

 Add  images,  videos,  and  other  multimedia  to 

your web pages

 Create interactive forms and surveys

 Optimize your website for search engines

 Collaborate on web projects with others

 Troubleshoot common FrontPage problems

 Stay  up-to-date  with  the  latest  FrontPage  news 

and updates

If  you're  ready to  take your web design skills  to  the 

next level, then FrontPage 2002 Mastered is the book 

for you.

FrontPage  2002  Mastered  is  written  in  a  clear  and 

concise style, with step-by-step instructions and plenty 

of screenshots to help you learn. You'll also find helpful 
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tips and tricks throughout the book to help you get the 

most out of FrontPage 2002.

Whether you're a beginner looking to create your first 

website  or  an  experienced  web  designer  looking  to 

expand  your  skills,  FrontPage  2002  Mastered  is  the 

book for you.
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Book Description

FrontPage 2002 Mastered is the ultimate resource for 

anyone  looking  to  create  stunning  websites  with 

FrontPage 2002. Whether you're a beginner looking to 

create  your  first  website  or  an  experienced  web 

designer looking to expand your skills,  this book has 

everything you need to know.

With FrontPage 2002 Mastered, you'll learn how to:

 Create professional-looking websites quickly and 

easily

 Add  images,  videos,  and  other  multimedia  to 

your web pages

 Create interactive forms and surveys

 Optimize your website for search engines

 Collaborate on web projects with others

 Troubleshoot common FrontPage problems

 Stay  up-to-date  with  the  latest  FrontPage  news 

and updates
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FrontPage  2002  Mastered  is  written  in  a  clear  and 

concise style, with step-by-step instructions and plenty 

of screenshots to help you learn. You'll also find helpful 

tips and tricks throughout the book to help you get the 

most out of FrontPage 2002.

In  addition  to  the  comprehensive  coverage  of 

FrontPage  2002,  this  book  also  includes  a  wealth  of 

bonus material, including:

 A free trial version of FrontPage 2002

 A collection of professionally designed templates 

and themes

 A library of royalty-free images and graphics

 A glossary of web design terms

With FrontPage 2002 Mastered, you'll have everything 

you need to create stunning websites that will impress 

your visitors and help you achieve your online goals.
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FrontPage  2002  Mastered  is  the  essential  guide  for 

anyone  who  wants  to  create  professional-looking 

websites with FrontPage 2002.
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Chapter 1: FrontPage 2002 Interface

1. Navigating the FrontPage 2002 Workspace

FrontPage  2002's  user  interface  is  designed  to  be 

intuitive and easy to use, even for beginners. The main 

window is  divided into several  panes,  each of which 

serves a specific purpose.

The  Standard Toolbar contains buttons for common 

tasks  such  as  opening  and  saving  files,  copying  and 

pasting text, and undoing and redoing actions.

The  Formatting  Toolbar contains  buttons  for 

formatting  text,  such  as  changing  the  font,  size,  and 

color of text, and adding bold, italics, and underline.

The  Page View pane displays  the  current  web page. 

You can use the scroll bars to move around the page, 

and the zoom slider to change the magnification.

The  Code View pane displays the HTML code for the 

current page. You can use the Code View pane to edit 
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the HTML code directly, or to view the HTML code that 

FrontPage 2002 generates automatically.

The Task Pane provides access to a variety of tools and 

resources, such as the Page Properties dialog box, the 

Insert menu, and the Help system.

You can customize the FrontPage 2002 interface to suit 

your own needs. For example, you can add or remove 

buttons from the toolbars, change the size and position 

of the panes, and create your own custom toolbars.

To learn more about the FrontPage 2002 interface, take 

some time to explore the different panes and toolbars. 

You can also find helpful information in the FrontPage 

2002 Help system.

2. Understanding Menus and Toolbars

FrontPage  2002's  menus  and  toolbars  provide  quick 

access to a wide range of commands and features. The 

menus are located at the top of the main window, and 

the toolbars are located below the menus.
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The File menu contains commands for opening, saving, 

and  printing  files,  as  well  as  for  creating  new  web 

pages and templates.

The Edit menu contains commands for editing text and 

graphics, such as copying, pasting, and deleting.

The  View menu contains commands for changing the 

way the FrontPage 2002 window is displayed, such as 

zooming in and out of the page and switching between 

the Page View and Code View panes.

The Insert menu contains commands for inserting text, 

images, tables, and other objects into a web page.

The  Format menu contains commands for formatting 

text and graphics, such as changing the font, size, and 

color of text, and adding bold, italics, and underline.

The  Tools menu contains  commands for  accessing  a 

variety  of  tools  and  resources,  such  as  the  Page 

Properties dialog box, the Insert menu, and the Help 

system.
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The  Help menu contains commands for accessing the 

FrontPage 2002 Help system.

You  can  customize  the  FrontPage  2002  menus  and 

toolbars to suit your own needs. For example, you can 

add or remove commands from the menus, change the 

order of the commands, and create your own custom 

menus and toolbars.

To learn more about  the FrontPage 2002 menus and 

toolbars, take some time to explore the different menus 

and toolbars. You can also find helpful information in 

the FrontPage 2002 Help system.

3.  Customizing  the  Interface  to  Fit  Your 

Needs

FrontPage 2002 allows you to customize the interface to 

suit  your  own  needs.  You  can  change  the  size  and 

position of the panes, add or remove buttons from the 

toolbars, and create your own custom toolbars.
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To change the size and position of a pane, simply drag 

the border of the pane to the desired location. You can 

also use the View menu to change the size and position 

of the panes.

To add or remove buttons from a toolbar, right-click on 

the toolbar and select the Customize command. In the 

Customize dialog box, you can select the buttons that 

you want to add or remove from the toolbar.

To create a custom toolbar, click on the  New Toolbar 

button  in  the  Customize dialog  box.  In  the  New 

Toolbar dialog box, you can enter a name for the new 

toolbar and select the buttons that you want to add to 

the toolbar.

You can also customize the FrontPage 2002 menus. To 

do  this,  click  on  the  Tools menu  and  select  the 

Customize command.  In  the  Customize dialog  box, 

you can select the commands that you want to add or 

remove from the menus.
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To learn more about customizing the FrontPage 2002 

interface,  take  some  time  to  explore  the  different 

customization  options.  You  can  also  find  helpful 

information in the FrontPage 2002 Help system.

4. Working with Views and Panes

FrontPage 2002 offers a variety of views and panes that 

you can use to work on your web pages. The Page View 

pane displays  the current  web page,  while  the  Code 

View pane  displays  the  HTML  code  for  the  current 

page.

You can also use the  Task Pane to access a variety of 

tools and resources, such as the Page Properties dialog 

box, the Insert menu, and the Help system.

To switch between the Page View and Code View panes, 

click on the  View menu and select  the desired view. 

You can also use the F7 key to switch between the Page 

View and Code View panes.
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To open the Task Pane, click on the Task Pane button 

on the Standard Toolbar. You can also use the F6 key to 

open the Task Pane.

You can customize the Task Pane to include the tools 

and resources that you use most often. To do this, click 

on the  Customize button in the Task Pane and select 

the desired tools and resources.

To learn more about working with views and panes in 

FrontPage 2002, take some time to explore the different 

views and panes. You can also find helpful information 

in the FrontPage 2002 Help system.

5. Managing Files and Folders

FrontPage  2002  makes  it  easy  to  manage  files  and 

folders.  You  can  create  new  files  and  folders,  open 

existing files and folders, and save files in a variety of 

formats.
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To create a new file, click on the File menu and select 

the  New command.  In  the  New dialog  box,  you can 

select the type of file that you want to create.

To open an existing file,  click on the  File menu and 

select the Open command. In the Open dialog box, you 

can navigate to the location of the file that you want to 

open.

To save a file,  click on the  File menu and select  the 

Save command. In the Save dialog box, you can enter a 

name  for  the  file  and  select  the  location  where  you 

want to save the file.

You can also use the Save As command to save a file in 

a different format. In the Save As dialog box, you can 

select the format that you want to save the file in.

To  learn  more  about  managing  files  and  folders  in 

FrontPage 2002, take some time to explore the different 

file  management  features.  You  can  also  find  helpful 

information in the FrontPage 2002 Help system.
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Chapter 1: FrontPage 2002 Interface

2. Understanding Menus and Toolbars

FrontPage  2002's  menus  and  toolbars  provide  easy 

access to a wide range of features and commands. The 

menus are located at the top of the screen, while the 

toolbars are located below the menus.

The  menus  are  organized  into  several  categories, 

including  File,  Edit,  View,  Insert,  Format,  Tools,  and 

Table. Each menu contains a list of commands that are 

related to  that  category.  For  example,  the  File  menu 

contains commands for creating, opening, and saving 

files.  The  Edit  menu  contains  commands  for  editing 

text and objects.  The View menu contains commands 

for controlling the way the document is displayed.

The toolbars provide quick access to frequently used 

commands. The toolbars can be customized to include 

the commands that you use most often. To customize a 
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toolbar, right-click on the toolbar and select Customize 

Toolbar.

Here are some of the most commonly used menus and 

toolbars in FrontPage 2002:

 File Menu: The File  menu contains commands 

for creating, opening, saving, and printing files.

 Edit Menu: The Edit menu contains commands 

for editing text and objects.

 View Menu: The View menu contains commands 

for  controlling  the  way  the  document  is 

displayed.

 Insert  Menu: The  Insert  menu  contains 

commands for inserting text, images, tables, and 

other objects into a document.

 Format  Menu: The  Format  menu  contains 

commands for formatting text and objects.

 Tools  Menu: The  Tools  menu  contains 

commands  for  spell  checking,  grammar 

checking, and other utilities.
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 Table  Menu: The  Table  menu  contains 

commands for creating and formatting tables.

The  menus  and  toolbars  in  FrontPage  2002  are  a 

powerful tool for creating and editing web pages.  By 

learning how to use the menus and toolbars, you can 

quickly  and  easily  create  professional-looking  web 

pages.
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Chapter 1: FrontPage 2002 Interface

3.  Customizing  the  Interface  to  Fit  Your 

Needs

FrontPage 2002 offers a highly customizable interface 

that allows you to tailor it to your specific needs and 

preferences.  This  flexibility  makes  it  easier  to  work 

efficiently  and  productively,  especially  if  you 

frequently perform certain tasks or have a preferred 

workflow.

One  of  the  most  common  ways  to  customize  the 

interface is to rearrange the toolbars. You can drag and 

drop toolbars  to  different  locations  on the  screen or 

even create new toolbars with your favorite buttons. 

You can also customize the buttons on each toolbar by 

adding, removing, or rearranging them.

Another way to customize the interface is to change the 

views.  FrontPage  2002  offers  several  different  views, 

each of which provides a different way to look at your 
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web page.  For  example,  the  Normal  view shows the 

web page as it will appear in a web browser, while the 

HTML view shows the underlying HTML code. You can 

switch between views by clicking the View tab on the 

ribbon or by using the keyboard shortcuts.

If  you  want  to  make  more  drastic  changes  to  the 

interface,  you  can  use  the  Options  dialog  box.  The 

Options dialog box allows you to change a variety of 

settings,  including the default  font  and font  size,  the 

colors  of  the  interface,  and  the  behavior  of  the 

program. You can also use the Options dialog box to 

create custom keyboard shortcuts.

By  taking  the  time  to  customize  the  FrontPage  2002 

interface,  you  can  create  a  workspace  that  is  both 

comfortable and efficient. This will allow you to work 

more quickly and easily, and it will help you to create 

better websites.

Here  are  some  additional  tips  for  customizing  the 

FrontPage 2002 interface:

19



 Use  the  Quick  Access  Toolbar  to  keep  your 

favorite commands at your fingertips.

 Create custom keyboard shortcuts for frequently 

used commands.

 Use the Navigation Pane to quickly navigate your 

web page.

 Use the Status Bar to view information about the 

current selection.

 Use the Zoom slider to change the magnification 

of the web page.

By  following  these  tips,  you  can  create  a  FrontPage 

2002 interface that is perfectly suited to your needs.
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This extract presents the opening three 

sections of the first chapter.

Discover the complete 10 chapters and 

50  sections  by  purchasing  the  book, 

now available in various formats.
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